Написать программу для решения (паскаль): 1)вычислите значения выражения 2)насти среднее арифметическое четырех чисел.

ffff40 ffff40    1   30.05.2019 12:40    2

Ответы
Nakonechna21 Nakonechna21  30.06.2020 13:16
Program gt;
var a,b,c,y:real;
begin
readln(a,b,c);
if(b*b+4*a*c<0)then writeln('это невозможно')else begin
y:=(b+sqrt(b*b+4*a*c))/(2*a)+abs(B);
writeln(y);
end;
end.
2)
program gt2;
var a,b,c,d,e:real;
begin
readln(a,b,c,d);
e:=(a+b+c+d)/4;
writeln(E);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика