tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Решите в паскале используя
Решите в паскале используя цикл на своё усмотрение. одноклеточная амёба каждые 3 часа делится на 2 клетки.определить сколько будет клеток через 3,6,9,12,15,18,21,24 часа
rustam141
3 20.07.2019 17:20
4
Ответы
AlexxP
22.09.2020 22:18
Var
amoebas, t: integer;
begin
amoebas := 1;
t := 0;
repeat
t := t + 3;
amoebas := amoebas * 2;
Writeln(amoebas, ' амеб через ', t, ' часа');
until t >= 24;
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Kesha4444
21.02.2021 22:49
Игры похожие на пабг для слабых пк ...
1DiamonDragon1
18.06.2019 13:00
Почему android не является полноценной ответ нужен . кто знает пишите, заранее : )...
ekaterina123sve
18.06.2019 13:00
Напишите краткий алгоритм нахождения минимального элемента в одномерном массиве...
Аrvin
18.06.2019 13:00
Составьте программу которая подсчитывает количество положительных элементов одномерного массива...
DJZargo
23.06.2020 14:00
Рассчитайте, какое количество фотографий можно сохранить на одной дискете, если известно, что каждая фотография имеет следующие характеристики: разрешение – 640×480 пикселей;...
Сникерс11
22.06.2020 13:01
978,8 МБайт перевести в байты, биты, килобайты и гигабайты....
wwe555
11.08.2019 02:30
Написать программу которая считает количество цифр в числе и их сумму. паскаль. число вводится с клавиатуры...
Гашин
11.08.2019 02:30
Почему возник вопрос об измерении информации...
89518099647
11.08.2019 02:30
Как превратить из слова море в слово суша за 6шагов...
kimyan123makc
11.08.2019 02:30
Нужно 56 записать в виде степени двойки умноженной на какое то...
Популярные вопросы
В полночь температура воздуха была +0 °, а к утру понизилась на 6 градуса(-ов)....
3
1. Напишите статью для блога на тему: «Какие специалисты будут востребованы...
3
1. Wer sind die Protagonisten des Zeichentrickfilms? 2. Wie heißt die Schwester...
1
827. Іринка витратила в понеділок 30 грн на обід у шкільній їдальні. Скільки...
1
Present simple and present progressive...
1
Сколько звуков в выделенных словах? Кто Вас Так Мама...
3
Выбери предложение с нарушением употребления числительного. 1.Аглаи и Дашутки...
3
Зробіть синтаксичний розбір цих речень. Вдоволений, що знайшов помилку. Сяючи...
2
Сочинение на английском на тему „моя любимою кпоп группу“ 10-15 предложенийрассказать...
3
Найдите в строках стихотворения Александра Сергеевича Пушкина звукоподражание....
2
amoebas, t: integer;
begin
amoebas := 1;
t := 0;
repeat
t := t + 3;
amoebas := amoebas * 2;
Writeln(amoebas, ' амеб через ', t, ' часа');
until t >= 24;
end.