Составьте программу которая подсчитывает количество положительных элементов одномерного массива

Аrvin Аrvin    1   18.06.2019 13:00    3

Ответы
eDin7 eDin7  15.07.2020 07:20
Type   massiv = array [1..1000] of integer;
var    arr : massiv; 
   i,n,s: integer;
begin  
   write('Введите кол-во элементов : ');
readln(n);  
   for i:=1 to n do       
 begin     
write('Введите ',i, ' элемент : ');
 readln(arr[i]); 
if arr[i]>0 then s:=s+1; 
 end;         
writeln('Количество положительных элементов: ', s);
end.  
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика