tutotveti.ru
Предметы
Биология
Физика
Українська мова
Музыка
Французский язык
Обществознание
МХК
Право
ОБЖ
Психология
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Русский язык
Английский язык
Окружающий мир
Алгебра
Другие предметы
История
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Решить в turbo pascal. вывести
Решить в turbo pascal. вывести на экран все двухзначные числа в которых старшая цифра отличается от младшей не больше чем на 1(с оператора for).
89622356703
1 23.05.2019 18:00
4
Ответы
Bitq
19.06.2020 12:18
Program easybreazy;
var j:integer;
begin
for j:=10 to 99 do
if j mod 10= j div 10+1 then writeln(j);
end.
ПОКАЗАТЬ ОТВЕТЫ
3lJouKpolJouk
19.06.2020 12:18
Var
i : Integer;
begin
for i := 10 to 99 do
if (i div 10 - i mod 10 = 1) or (i mod 10 - i div 10 = 1) then Writeln(i);
Readln;
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Shavelko
26.08.2019 18:50
Описание самого знаменитого изобретения сергея павловича королева...
Hhjkklknbggfddxxg
26.08.2019 18:50
Впрограмме «: =» обозначает оператор присваивания, знаки «+», «–», «*» и «/» – соответственно операции сложения, вычитания, умножения и деления. правила выполнения операций...
3754456988561
26.08.2019 18:50
Напишите программу, которая требует у вас пароль ,например, 246. если пароль правильный, то выводит сообщение : молодец! , иначе - неверный пароль . если после пятой попытки...
polavskaya
25.05.2019 23:10
Разрешение экрана 1024х768 точек, глубина цвета-16 бит.укажите необходимый объем видеопамяти (в мб) для данного графического режима. ( нужно с решением)...
D202
25.05.2019 23:10
Напиши класс, который принимает с клавиатуры 2 целых числа и,если оба имеют одинаковый знак,то выводят соответственное сообщение,а если разный знак-разные знаки. если хотя бы...
dalakovadg
25.05.2019 23:10
Найти произведение k - натуральных чисел кратных 3...
бопаш
25.05.2019 23:10
Составить программу для вычисления длин высот треугольника , у которого длины сторон abc...
iragafieva
25.05.2019 23:10
Определите объём памяти в кбайтах, занимаемый текстом из 60 страниц по 512 символов на каждой странице. (кодировка ascii)...
stacezoloto
05.08.2019 09:40
Какое количество информации содержит сообщение 101010111101? ?...
Даша25431
21.10.2020 17:49
Я отправляла 100+ фото/видео с телефона сестры на свой с AirDrop. У меня в телефоне было сообщение: мы не можем сохранить фото/видео в галерее и сохраним в Icloud drive. Я нажала...
Популярные вопросы
Квадраты APМК и APCN расположены в разных гранях двугранного угла величиной...
1
вопрос по географии. какие на ваш взгляд факторы являются определяющими в...
1
Определите в каком веществе больше кислорода. СuO SO2...
3
Составьте словесный портрет местоимения и словосочетаний:, своего дома, негде...
2
Боря легче, чем Алеша, но тяжелее Кати, а Миша легче Кати. Назовите имена...
1
Какой элемент имеет более выраженные металлические свойства ?...
3
Используя карты атласа, составьте сравнительный анализ природных зон Казахстана....
1
[3] 2. В треугольнике ABC внутренний угол при вершине А равен 58°, а внутренний...
3
Первым Америку посетил Америго Веспуччи? правда или ложь...
2
Написать сочинение по картине Кончаловского сирень в корзине 3 врянтов...
2
var j:integer;
begin
for j:=10 to 99 do
if j mod 10= j div 10+1 then writeln(j);
end.
i : Integer;
begin
for i := 10 to 99 do
if (i div 10 - i mod 10 = 1) or (i mod 10 - i div 10 = 1) then Writeln(i);
Readln;
end.