Напишите программу, которая требует у вас пароль ,например, 246. если пароль правильный, то выводит сообщение : "молодец! ", иначе -"неверный пароль". если после пятой попытки пароль все равно неверен, выводит сообщение : "карта заблокирована".

3754456988561 3754456988561    2   26.08.2019 18:50    4

Ответы
lolologhka lolologhka  05.10.2020 21:26
Program n1;
var pas: string;
k: integer;
begin
readln(pas);
k:=0;
while true do if pas='246' then
begin
write('молодец');
break;
end else
begin
k:=k+1;
writeln('неверный пароль');
readln(pas);
if k=5 then begin write('карта заблокирована');
break;
end;
end;
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика