tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Решить с программы repeat.
Решить с программы repeat. килограмм творога стоит 300 тенге нужно найти стоимость творога 100 гр, 200 гр, 300 гр, 400 гр, и так до 1000 гр.
Катя709015
3 21.08.2019 13:00
1
Ответы
30Космос03
05.10.2020 09:19
Var a : integer;
begin
repeat
a:=a+100;
writeln(a*0.3, ' руб за ', a, ' гр')
until a = 1000
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
luda12349
03.09.2019 03:10
Значение пременной определяет: 1)адрес ячейки памяти 2)ссылку на ячейку памяти 3)содержимое ячейки памяти 4)результат вычисления функции, возвращающий переменную...
tawawma
03.09.2019 03:10
1.значение переменной определяет: 1)адрес ячейки памяти 2)ссылку на ячейку памяти 3)содержимое ячейки памяти 4)результат вычисления функции, возвращающий переменную. 2.чему...
clykovsa
03.09.2019 03:10
Напишите программу, которая проверяет, делится ли введенное пользователем целое число на 3 нацело...
alenka199918
03.09.2019 03:10
Назовите все целые числа от 765(8) до 1004(8) это информатика числа в восьмиричный системе ,...
ученик2класс1
03.09.2019 03:10
На языке паскаль напишите программу, решающую следующую : программе на вход подается последовательность символов, завершающаяся символом . (точка). идущие подряд последовательности...
Алина113111
03.09.2019 03:10
Даны три числа a, b и с. вычислить и вывести на экран дисплея значение z, равное квадрату большего из них. паскаль...
сонька177
03.09.2019 03:10
Масса 8 литров бензина 5,68 цистерна имеет объём 500 м куб . хватит ли её чтобы вместить а т бензина? программа надо...
Gen04
03.09.2019 03:20
Дан массив а, состоящий из целых чисел. найти количество и сумму тех элементов, которые делятся на 5 и не делятся на 7...
КотБарис1
03.09.2019 03:20
Pascal. : вывести на экран наименьшее из пяти чисел...
112110
03.09.2019 03:20
Где располагается операционная система, чаще всего?...
Популярные вопросы
Напишите эссе-рассуждение о какой либо великой личности казахстана которую...
3
Предложение со словом стоял менять форму слова нельзя...
1
Картины конфликт между людьми. из-за чего поссорились , решение конфликта,...
3
Почему на звёздных картах не указывают местонахождение планет?...
2
№13. traduisez. 1. когда уехали ваши родители? 2 .моя сестра не пришла,...
2
Написати опис лева 8-10 речень на ійській мові....
1
Вопросы к предложению they play all kinds of musical instruments на...
3
Поставить данные словосочетания в указанном падеже свежая зелень(д п...
2
Вычислить площадь функции ограниченной линиями y=-x^2+x+6,y=0...
1
70 опишіть фізичну вправу для очей двома-трьома реченнями, використавши...
1
begin
repeat
a:=a+100;
writeln(a*0.3, ' руб за ', a, ' гр')
until a = 1000
end.