tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Напишите программу, которая
Напишите программу, которая проверяет, делится ли введенное пользователем целое число на 3 нацело
clykovsa
2 03.09.2019 03:10
2
Ответы
damilya12sladcoeshka
06.10.2020 13:48
// PascalABC.NET 3.2, сборка 1485 от 15.06.2017
// Внимание! Если программа не работает, обновите версию!
begin
if ReadInteger('n=') mod 3=0 then Writeln('Делится на 3')
else Writeln('Не делится на 3')
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
vika111192
13.11.2020 10:53
Login = ivanova.ekaterina password = input(login + , введите пароль для входа в личный кабинет: )ok = password ( sweetstore111 )print( Авторизация: )...
stasshishakozo53x
13.11.2020 10:52
1. Выделите в составных высказываниях простые. Обозначьте каждое буквой; запишите с логических операций каждое составное высказывание. 1) Рыбу ловят сачком или крючком....
Fqx
09.06.2019 15:08
Назначение программного обеспечения 1) обеспечивает автоматическую проверку функционирования отдельных устройств 2) совокупность программ, позволяющая организовать...
Shamiloo98
30.05.2023 15:08
Як потрібно змінити наведений фрагмент, щоб у ньому визначалося найменше значення елементів табличної величини? тах := а[1]; for i:= 2 to 10 do If a[i] max Then max...
vikaadvova
30.05.2023 15:08
генії! За правильну відповідь відмічу як найкращу! З фото відповісти на питання: 1)Скільки обʼєктів розташовано на формі?2)Скільки масивів опрацьовується в залачі?3)Які...
ES2017
05.07.2019 00:30
Дайте полное решение с дано.в 1 из книг 256 страниц какой объём памяти в мб заняла бы эта книга если бы её сохранили в кодировке не 8 бит а, 16 бит причём на каждой...
luzgina11
01.03.2021 14:36
Нужно Дополнить второе предложение так, чтобы оно означало то же, что и первое. 2 Kathy plans to start her own environmentalawareness group.Kathy start her own environmental...
pportop
01.03.2021 14:36
визначте провідну ідею твору у якому розповідається про історію особливої дівчинки Анни за твором А .Клименко кольорові миші ...
omelyanovichni
01.03.2021 14:36
МНЕ Task 1Read the text. Write are these sentences True or False?Sarah didn’t like milk. Sarah’s mom knew how important it was for her young daughter to drink milk....
voVIK2008
01.03.2021 14:36
Придумайте продолжение данного текста. Составьте ОБЩИЙ простой НАЗЫВНОЙ план как данного в задании текста, так и придуманного вами продолжения. Дескрипторы: 1.СОСТАВЛЯЕТ...
Популярные вопросы
Match these quantifiers with the correct food item...
3
Write the sentences using will,won t, might and might not ...
1
Черты/признаки сказки двенадцать месяцев с примерами из текста...
2
Сочинение федор михайлович достоевский жизнь и творчество...
3
Вдурном обществе вопросы по главе 4: 1. как валек доказал васе,...
3
Сочинение по казахскому языку на тему мен егер қуыршақ болса...
2
ответьте на вопросы: 1.что такое звук? докажите, что звук - это...
1
Сделать номер 4 вот отметь знаком [x] все слова с приставкой по-....
1
14,1 18,2 15,5 16,2 22,4 16,2нужно найти медиану...
2
Написать письмо по вопросам, не менее 60 слов. вопросы: what are...
3
// Внимание! Если программа не работает, обновите версию!
begin
if ReadInteger('n=') mod 3=0 then Writeln('Делится на 3')
else Writeln('Не делится на 3')
end.