tutotveti.ru
Предметы
Биология
Физика
Українська мова
Музыка
Французский язык
Обществознание
МХК
Право
ОБЖ
Психология
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Русский язык
Английский язык
Окружающий мир
Алгебра
Другие предметы
История
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Решить на языке pascal : среди
Решить на языке pascal : среди всех двузначных чисел найти двузначное число, равное утроенному произведению его цифр.
lolololololf
1 20.03.2019 02:50
0
Ответы
Zhenya2188
26.05.2020 06:12
var i:integer;
begin
for i:=10 to 99 do
if i=3*(i div 10)*(i mod 10) then writeln(i);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Master2111
04.08.2019 08:50
Как слелать в ворде чтобы книжная и альбомная оринтация сменяли друг друга...
Vasermann
29.09.2019 03:50
Скорость передачи данных через wap соединение 512000 бит через данное соеденнение было передано 750 киилобайт солько секунд потребовалось для передачи файла...
sneginka2003
29.09.2019 03:50
Голодная гусеница составляет себе меню на ближайшие 10 дней. каждый день она хочет съесть один фрукт. у нее есть такой набор фруктов: груша, 5 яблок и 4 сливы. сколькими...
кот933
29.09.2019 03:50
Const n=5; var a: array[1..n] of integer; b: array[1..10000] of integer; i,j: integer; begin for i: =1 to n do begin a[i]: =random(100); write(a[i]: 4); end; for...
Миша3111
17.06.2020 20:56
В какосм формате лучше сохранять фотографии?...
AnonimStudent228
17.06.2020 21:29
Какой язык програмирования лучше всего подойдет для сайтов?...
angelinaangelka
17.06.2020 09:51
На языке программирования Python. Напишите программу, которая в последовательности натуральных натуральных чисел определяет максимальное число кратное 8....
vovkahooligan
17.06.2020 21:55
Напишите программу на PASCAL для решения следующей задачи. Пользователь вводит с клавиатуры координаты трех вершин прямоугольного треугольника: (x1, y1), (x2, y2),...
kakniet
17.06.2020 09:57
Упорядоченная последовательность команд для компьютера записанная на специальном язык a. книгаb. программа c. документ d. файл...
Мирэя
17.06.2020 21:59
Нужна с решением задач по Алгоритмизации. 1.Основные этапы решения задач с использыванием комп ютера? 2.Процедури с параметрами. Формальные и фактичные параметры?...
Популярные вопросы
Какой урок можно извлечь из рассказа ,,васюткино озеро...
1
На каких материках находится пустыня....
3
5/7,5,1 2/7, 3/8,3 2/7,5 4/13,5/8, 3 6/7,6 2/13, 5 4/5- в порядке...
3
Выберите лишнее слово более трёх тысяч лет, на девяноста гектарах,...
3
8a+3b+a-5b-12a+8b надо (меня не было в шк)...
3
Какие песни-игры были на пасху в старину...
2
Каково значение гидросферы для человека и земли в целом...
1
Дополните,отрезок параллели между начальным и меридианом,проходящим...
3
Каким стихотворным размером написано стихотворение к.симонова...
1
Что может вызвать агресию жалющих насекомых...
1
var i:integer;
begin
for i:=10 to 99 do
if i=3*(i div 10)*(i mod 10) then writeln(i);
end.