На языке программирования Python. Напишите программу, которая в последовательности натуральных натуральных чисел определяет максимальное число кратное 8.

angelinaangelka angelinaangelka    2   17.06.2020 09:51    4

Ответы
dbblyadbblya dbblyadbblya  15.10.2020 14:14

col = int(input("Количество элементов: "))

nums = []

for i in range(0, col):

   nums.append(int(input("Элемент № " + str(i) + ": ")))

max = 0

for j in nums:

   if j % 8 == 0 and j > max:

       max = j

if max != 0:

   print(max)

else:

   print("Нету чисел кратных 8")

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика