tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Разработать блок схему
Разработать блок схему и программу нахождения произведения натурального ряда чисел до числа n включительно
edvi01
1 22.07.2019 19:30
3
Ответы
Julianne11
23.09.2020 18:23
Блок-схема - в прилагаемом файле.
Программа:
var n,i:integer; p:real;
begin
write('n = '); readln(n);
p:=1;
for i:=1 to n do p:=p*i;
writeln('p = ',p);
end.
Пример:
n = 10
p = 3628800
ПОКАЗАТЬ ОТВЕТЫ
PHVRVOH
23.09.2020 18:23
Программа:
var
i,n:integer;
p:biginteger;
begin
p := 1;
readln(n);
for i := 1 to n do
p := p * i;
writeln(p);
end.
Блок-схема во вложении
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Elli34
21.12.2021 15:15
Разработчики и заполните табличную базу данных казахских исполнителей по следующему описанию экран турлыбеков исполняет песни Арман даром длительность 03: 46 и Асылай...
adwa113eПомошник
21.12.2021 15:08
Отметьте лишний пункт устройство ввода устройство вывода устройство поиска устройство обработки...
natalibezugla2
06.07.2019 08:00
Постройте отрицание следующих высказываний. 1)сегодня в театре идет опера евгений онегин 2)каждый охотник желает знать, где сидит фазан. 3) число 1 есть простое числе....
princess82
06.07.2019 08:00
Международный день интернета пытались ввести несколько раз в разные даты, но ни одна из них так и не стала традиционной. по одной из версии, международный день интернета...
petechkaPetrovPetor
17.10.2020 07:25
СОСТАВИТЬ КОНСПЕКТ ПО ПРЕЗЕНТАЦИИ! В ЗАРАНЕЕ...
fff567
11.03.2019 16:20
Нужно написать программу на языке паскаль! : известен периметр прямоугольника и одна сторона из его сторон. найти площадь прямоугольника?...
kate831
18.05.2020 10:13
1.Які об єкти містить відеофільм a. Заголовокb. Титриc. звуковий супровідd. візуальні ефектиe. ефекти переходу2. Мультимедіа – цеa. поєднання різних в подання повідомленьb....
123Abc9900
18.05.2020 09:53
На скільки кроків переміститься виконавець алгоритму в результаті виконання даної програми? інформатика 5 клас...
ТаняСажнева486
27.09.2021 23:51
Дайте краткую информацию об истории написания текста...
рттири
27.09.2021 23:51
Сколько файлов каждого вида можно сохранить, если свободно 2 Гб памяти...
Популярные вопросы
1. к вокальной музыке не относится сольное пение инструментальный...
3
Уменьшаемое 959124., вычитаем произведение неизвестного числа...
2
Вкакой город варяги были приглашены? ?...
3
Государство в условиях рыночной выполняет различные функции. что...
3
The traditional way of life of the azerbaijan...
3
327.выполните действие а)78,269: 2,3-4,03 б)20,6*30,5-13,248:...
3
Напишите примеры was и were с вопросом...
3
Произведения каких поэтов имели влияние на кулиша для создания...
3
Прочитай стихотворение. и нет у нас иного достоянья! умейте же...
2
Назва реакції яка проходить між спиртами й карбоновими кислотами...
2
Программа:
var n,i:integer; p:real;
begin
write('n = '); readln(n);
p:=1;
for i:=1 to n do p:=p*i;
writeln('p = ',p);
end.
Пример:
n = 10
p = 3628800
var
i,n:integer;
p:biginteger;
begin
p := 1;
readln(n);
for i := 1 to n do
p := p * i;
writeln(p);
end.
Блок-схема во вложении