Нужно написать программу на языке паскаль! : известен периметр прямоугольника и одна сторона из его сторон. найти площадь прямоугольника?

fff567 fff567    3   11.03.2019 16:20    3

Ответы
070607 070607  24.05.2020 21:47

var S, p, a, b: real;

begin

  writeln('Введите периметр прямоугольника');

  readln(p);

  writeln('Введите одну из сторон прямоугольника');

  readln(a);

  b:=(p-2*a)/2;

  s:=a*b;

  writeln('Площадь прямоугольника равна ', s);

end. 

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика