Разработать алгоритм и составить программу вычисления значений по формулам: z=sin^2(x+g)+cosx/x+y^2ln|x-y|, где y=x+корень|1-x^2|

stas7365w98 stas7365w98    2   28.08.2019 03:10    21

Ответы
женя1362 женя1362  05.10.2020 23:52
Var
    z, x, g, y: real;

begin
    readln(x, g);
    y := x + sqrt(abs(1 - x * x));
    z := sqr(sin(x + g)) + cos(x) / x + sqr(y) * ln(abs(x - y));
    writeln(z);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика