tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Работа в паскале составьте
Работа в паскале составьте программу вычисления суммы всех трехзначных чисел кратных 4
алина3860
1 28.08.2019 23:00
5
Ответы
Turtlrs
06.10.2020 01:30
Uses crt;
var
n, sum:integer;
begin
n := 100;
while n < 1000 do
begin
sum += n;
n += 4;
end;
writeln('Сумма всех трёхзначных чисел, кратных 4= ',sum);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
polina030502
22.02.2021 12:37
ТЕКСТ ЗАДАНИЯ Опишите следующие массивы: Nu = (45, 78, 8, 9, 23, -12, 67, -15, 7, 54] Weekday = [ monday , tuesday , wednesday , thursday , friday , saturday , sunday...
sergo196
25.03.2021 22:10
- Очень надо! Написать программу на КуМир, с исполнителем Робот, которая в зависимости от введённого пользователем имени, слова и т.д, будет его закрашивать (слово),...
narik2222
25.03.2021 22:04
Отметь верные утверждения об условном операторе Правильных ответов может быть несколько. 1.Условный оператор используется для выбора исполняемой команды в зависимости...
CrazyBananaa
25.03.2021 22:02
Составьте правила арифметических операций для 3 и 8 с.с. ...
1234555676
21.10.2019 14:27
Составьте программу, находящую сумму всех целых чисел от а до b включительно (a...
anjela2288
18.06.2020 18:25
Напишите программу для решения следующей задачи. Пользователь вводит с клавиатуры значение n. Вычислить сумму первых n членов ряда S=1+1/4+1/9+...+1/(n*n). Предусмотрите...
dhrgdh
18.06.2020 18:27
Как в OpenOffice.Writer сделать эти сноски «*» и « » в таблице...
znanijacom77
18.06.2020 18:27
Напишите программу для решения следующей задачи. Вычислить сумму чисел от 6 до 10 и вывести окончательный результат на экран. Предусмотрите дружественный интерфейс,...
chinenko88
18.06.2020 18:32
привести пример кода для следующей операции: Удаление файла C:\Задание\Файл1.docx ....
nnnnn777
18.06.2020 18:49
PYTHON. Ввести с клавиатуры географическую долготу и широту места и опреде- лить, в каком полушарии оно находится (в восточном или западном)....
Популярные вопросы
Найти значения выражений ,применив удобный...
1
Ниже ряд характеристик .все они ,за исключением одной,относятся к...
1
Дано уравнение косинус 6 икс* синус 5икс\6 равно 1...
1
Предложите не менее четырех лабораторного или промышленного получения...
2
Kx^2 - 6x + k = 0 когда данное уравнение будет иметь два различных...
2
шкварити байдужість на вогні это метафора или гипербола?...
1
Из двух поселков одновременно навстречу друг другу выехали два мотоциклиста...
3
Вычислить значение выражения 2^lg7 * 5^lg7...
3
2(2+b)+b+2 разложить на множители gjvjubnt gj; fkeqcnf...
3
Верны ли следующие суждения о предпринимательской деятельности? а....
3
var
n, sum:integer;
begin
n := 100;
while n < 1000 do
begin
sum += n;
n += 4;
end;
writeln('Сумма всех трёхзначных чисел, кратных 4= ',sum);
end.