Составьте программу, находящую сумму всех целых чисел от а до b включительно (a

1234555676 1234555676    2   21.10.2019 14:27    2

Ответы
cvthidok cvthidok  10.10.2020 08:24

program SummaAtoB

var

 a, b, s, i: Integer;

begin

 Write ('a, b: ');

 ReadLn (a, b);

 s := 0;

 for i := a to b do

   s := s + i;

 Write ('s = ', s);

 ReadLn;

end.

ПОКАЗАТЬ ОТВЕТЫ
PROFESSIONALL PROFESSIONALL  10.10.2020 08:24

#include<iostream>

using namespace std;

int main()

{

int a,b,s;

cin>>a>>b;

s=0;

for(int i=a;i<=b;i++)

s=s+i;

cout<<s;

return 0;

}

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика