PYTHON
Делители числа
Напишите программу, которая отображает все делители числа N.
Входные данные: вводится единственное натуральное число n.
Выходные данные: на одной строке вывести все делители данного числа. Используйте для вывода параметр
end = " " с командой print(). Пример: print(x, end = " ").
Пример 1
Ввод:
12
Вывод:
1 2 3 4 6 12
В пайтоне

лёха1920 лёха1920    3   05.05.2020 12:13    9

Ответы
лунный3 лунный3  14.10.2020 07:23

a = int(input("Введи число: "))

for i in range(1,a+1):

   if a%i == 0:

       print(i,end = " ")


PYTHONДелители числа Напишите программу, которая отображает все делители числа N. Входные данные: вв
PYTHONДелители числа Напишите программу, которая отображает все делители числа N. Входные данные: вв
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика