Написать программу для решения . сколько квадратов со стороной a может уместиться в прямоугольнике со сторонами a и b не шарю в этом

arina556 arina556    2   11.09.2019 09:20    0

Ответы
дагаыоукм дагаыоукм  07.10.2020 07:10
Ну, очевидно, что количество квадратов, которые мы можем вместить в прямоугольник зависит от стороны b. т.к. a = a.
ответ: b div a квадратов
 var
a,b :integer;
Begin
Readln(a, b);
Writeln(b div a);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика