Написать программу для нахождения предпоследней цифры любого числа не шарю в этом

ногл289 ногл289    2   11.09.2019 09:20    1

Ответы
donaldavis1337 donaldavis1337  07.10.2020 07:10
Var a,b:integer;
begin
write('a (>0) = ');
readln(a);
b:=a mod 100 div 10;
writeln('Предпоследняя цифра = ',b);
end.

Пример:
a (>0) = 180653
Предпоследняя цифра = 5
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика