PYTHON. Напишите программу, которая дает пользователю возможность вводить строку и отражает символ который чаще всего появляется в строке и количество его вхождений. Если в строке есть несколько таких символов, необходимо учесть только первый из них.

Sh4urma Sh4urma    1   08.06.2021 19:28    4

Ответы
irinakarimova2 irinakarimova2  08.07.2021 19:29

string = input()

chr_count = 0

for i in string:

   if string.count(i)>chr_count and i!=" ":

       chr_count=string.count(i)

       chr=i

print(chr)

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика