Программирование на паскале. тема ветвление. составить программу, определяющую минимальное число из двух чисел, введенных с клавиатуры и увеличивающую найденное число вдвое.

peterDIYanov peterDIYanov    3   24.06.2019 16:10    1

Ответы
Виолетик5 Виолетик5  20.07.2020 06:33
Program prog1;
var
z,x,y:integer;
begin
write('Введите два числа:");
read(x,y);
if x>y then 
z:=x*2;
else
z:=y*2;
write(z);
readln;
end.
ПОКАЗАТЬ ОТВЕТЫ
ivangregori32p08irj ivangregori32p08irj  20.07.2020 06:33
If a<b then a:=a*2 else b:=b*2

a,b - числа
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика