Надеюсь на ! напишите программу которая задает массив из 15 элементов случайным образом на интервале от -40 до 90, программным обеспечением является число простым или нет на некоторых позициях и задает взаимообратное число для найденых простых чисел.

nurbo55555555551 nurbo55555555551    3   15.09.2019 23:10    3

Ответы
loveinyourhard loveinyourhard  07.10.2020 18:30
Smnoregrets Профессорvar x:real;

begin
readln(x);

if frac(x)=0 then
writeln('Число целое')
else
writeln('Число является дробью');

end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика