tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Программа в паскале: дано
Программа в паскале: дано 2 числа. если их произведение кратно 5-ти, то у множить на 10, если нет - умножить на 4.
gleb24nic
3 21.08.2019 03:00
13
Ответы
Sane1999
05.10.2020 08:30
Program n1;
var a,b: integer;
begin
readln(a,b);
if(a*b mod 5=0) then writeln(a*b*10)
else writeln(a*b*4);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Ршмшрмпширщ
02.06.2019 12:20
Введите с клавиатуры 8 положительных целых чисел. определите, сколько из них делятся на 3 и при этом заканчиваются на 4. программа должна вывести одно число: количество...
Sharю
02.06.2019 12:20
Составить алгоритм сбора портфеля . (оформление любое)...
DerekHale23
21.10.2020 20:35
Рисунок к 3 заданию Ученик написал доклад объемом 3,5 Кбайт, использовав алфавит мощностью 128 символов, сколько символов в тексте? Определите три функции процессора....
alinaalya67
21.10.2020 20:36
Информатика Своя игра. Урок 3определи блоки вывода информации наэкран.Верных ответов: 21)говоритьПривет!2секунд2)Включить звукМяу3)думатьМ-М-М...2секунд4)играть...
Vikusyadubenko
21.10.2020 20:36
между населёнными пунктами A B C D E F построены дороги протяженность которых приведена в таблице Определите длину кратчайшего пути между пунктами A и F передвигаться...
natalimironenko
24.09.2019 04:20
Составить программу вычисления суммы элементов массива а, значения которых меньше чем -0,5. проверить работу программы за заданном массиве а(11). паскаль...
coxa
23.08.2019 13:10
Рубят объясните тему циклические алгоритмы цикл со счётчиком...
violettavladimirovna
23.08.2019 13:10
Рассчитай объём видеопамяти, необходимой для хранения графического изображения, занимающего весь экран монитора с разрешением 800×400 и палитрой из 2 цветов....
umsynaiamirova
23.04.2020 17:18
1. You are so angry with me, ...? a) aren’t you b) are you c) am I 2.You will meet us at the airport, ...? a) will us b) will you c) won’t you 3. He’s still sleeping,...
karina27042005
23.04.2020 17:18
Написать небольшой связный рассказ - инструкцию по теме: Как не опоздать в школу...
Популярные вопросы
Как начать писать психологический портрет...
2
Найдите ошибки в перечни стран граничащих с россией: польша,япония,кндр,армения...
3
Які з поданих слів ніколи не бувають вставними? їх підкреслити....
2
Угадайте корень уравнения х+1/х=9 целых 1/9...
2
Сколько здесь предложений поднялась за рекой темная туча загромыхал...
1
He was running/ran towards the water...
1
Какое явление служит докозательством того что молекулы находятс...
1
Выделите все знакомые орфограммы.где нужно подбери проверочные...
3
Что относится к чему что входит в группу чего что является одним...
1
Не выполняя построение, найдите координаты точек пересечения...
1
var a,b: integer;
begin
readln(a,b);
if(a*b mod 5=0) then writeln(a*b*10)
else writeln(a*b*4);
end.