Program v2; var n: integer; function p (k: integer): integer%3b begin if k=1 then p: =2 else p: =p (k-1) + (5*k-1); end; begin readin (n); writeln (p(n)); end. а) перечислите все локальные и переменные в программе. б) содержит ли программа рекурсивную подпрограмму? (да/нет). в) укажите формальные параметры в программе г) чему будет равно значение функций при а)n%3d4 b) n36 с)n%3d8​

drevnyakd drevnyakd    1   15.12.2019 20:47    4

Другие вопросы по теме Информатика