Пож. нужно. напишите программу,которая по введенному четырезначному числу определяет,является ли последовательность цифр натурального числа при просмотре их справа на лево возрастающей последовательностью

edinorogsasha edinorogsasha    1   12.06.2019 17:50    2

Ответы
Molderjkee Molderjkee  10.07.2020 06:29
Var n, a, b, c, d: integer; 
begin
readln(n);
a:=n div 1000;
b:=(n div 100) mod 10;
c:=(n mod 100) div 10;
d:=n mod 10;
if a < b < c < d then writeln('Да, является')
else writeln('Не является');
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика

Популярные вопросы