tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Нужно написать программу
Нужно написать программу в паскале, используя оператор цикла с постусловием repeat until. "определить количество натуральных чисел, рассматривая их в порядке возрастания, сумма кубов которых не превышает 50000."
izmoksi
3 20.07.2019 11:50
5
Ответы
vladsmolin4554
22.09.2020 20:58
Var
i, s: longint;
begin
i := 1;
s := 0;
repeat
s := s + i * i * i;
i := i + 1;
until s >= 50000;
writeln(i);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
OsamuDazai
10.06.2019 06:00
Pascal abc: дана последовательность чисел, среди которых имеется несколько нулей. вывести на печать (построчно) числа стоящие до 1-го нуля и числа стоящие между нулями. пример:...
оля1874
01.03.2020 16:19
Нужно решить задачу на цикл с постусловием при значении переменной x:=6. Тема: Цикл с заданным условием. Окончание работы . (8 класс)....
LeaV
14.12.2020 22:54
Свойства логических операций (E & 0) v (C v 1)K & ((1 v E) V ( 0 & C ))K & (1 & 0) & (0 V 1)(E & 0) v (C v 1)((1 V 0) & (0 & 1)) & (K...
RomaAksenov2007
14.12.2020 22:55
Определите количество записей после применения пользовательского фильтра к полю «Год»...
jon10079595
14.12.2020 22:57
РЕШИТЕ ПРОГРАММИРОВАНИЕ ОЧЕНЬ НАДО. Страна замов - это место, где каждый человек (кроме директора) работает чьим-то заместителем, причем его должность - это должность его начальника...
aleksandrdream4
07.10.2020 10:56
кто разбирается в алгебре (...
ник4824
07.10.2020 10:56
Запиши число 15582 в развёрнутом виде, начиная со старшего разряда....
maximb164mjqj
07.10.2020 10:57
Used to Complete the sentences with used to or didn’t use to and the verbs.My dad didn’t use to drive (not drive) to work.1. My grandmother (wear) platform boots in the 1970s.2....
kseniyvolcova
07.10.2020 10:58
Zno тотығу дәрежесі қандай...
ПростоТим5
07.10.2020 10:58
Рынок выполняет следующие функции, кроме: А) обеспечения стабильности развития экономики Б) регулирования общественного производства В) обеспечения связи производителей и потребителей...
Популярные вопросы
Яка функція малого кола кровообігу балів даю...
1
Что используют в качестве источника питания ОУ?...
1
5 класс нужно сделать 2) дам очень мало ( по фото)...
2
Внутрiшня та зовнiшня полiтика Кирила Розумовського...
3
3. Многие революционные инновации рождались и стремительно становились частью...
2
Знайдіть кількість сторін правильного многокутника,якщо його внутрішній кут...
3
Написати короткий конспект Життєвий та творчій шлях Едгара Аллана По ...
1
придумать стихотворение про одиночество...
1
Укажіть назву продукту повільного окиснення натрію киснем повітря А натрій...
2
Биология 7 класс. тип хордовые, класс земноводные ...
1
i, s: longint;
begin
i := 1;
s := 0;
repeat
s := s + i * i * i;
i := i + 1;
until s >= 50000;
writeln(i);
end.