Задание. Написать программу, проверяющую принадлежит ли число, введенное с клавиатуры, интервалу (3; 8)
Задание ДОЛЖНО быть написано на языке Pascal.

JoYCasinI2558 JoYCasinI2558    1   20.04.2020 01:41    3

Ответы
шкуренок46 шкуренок46  04.09.2020 08:26

var a: integer;

begin

write('Введите число: ');

readln(a);

if (a>3) and (a<8) then  

writeln('Число принадлежит интервалу (3,8)')

else  

writeln('Число не принадлежит интервалу (3,8)')

end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика