tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
По программированию
По программированию pascal заменить к-й элемент одномерного массива на количество нулевых элементов и сделать блок схему
віка189
2 15.09.2019 08:20
2
Ответы
okm616
07.10.2020 16:36
//PascalABC.NET 3.3,сборка 1611 от 06.01.2018
//Внимание! Если программа не работает, обновите версию!
begin
var mas:=ArrRandom(20,0,10); mas.Println;
var k:=Readinteger('Введите индекс элемента который находится в диапазоне 0..20:->');
var a:=mas.Where(t->t=0).Count; Writeln('Количество 0=',a); mas[k]:=a;
mas.Println;
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Dan2707
02.12.2020 20:26
Таблица информатика в екселе,ребят очень надо умоляю времени сегодня вобще нету,сделать как на примере...
Milalenka1
02.12.2020 20:25
Можно в с++ В Паскаль В Python В Java C# F#...
nusaba55
02.12.2020 20:25
В некотором населённом пункте n=25 домов. Считайте жильцов дома случайным числом из диапазона от 50 до 180 человек. Составьте программу подсчёта количества жителей населённого пункта....
Поля34232
21.06.2019 21:30
Дана а сторона квадрата найти площадь вписанного круга составить программу...
2116121056
16.06.2019 00:40
Ккакому виду программного обеспечения относиться текставой процессор...
Julia10988
16.06.2019 00:40
Задан одномерный массив а(n) (n =60). на место минимального элемента массива записать сумму последних к элементов массива. если а[1] =0, то умножить все элементы этого массива на...
Sasha11111222
16.06.2019 00:40
Переведите десятичное число 187 в восьмеричную систему счисления...
руслан794
16.06.2019 00:40
Решить в pascal abc. нужно составьте программу, позволяющую определить, будет ли введённая строка перевёртышем после удаления из неё всех пробелов...
valentinateleg2607
16.06.2019 00:40
на паскале оплата за электроэнергию производится по следующему правилу: за потребленную мощность до а квт в месяц оплачивается в рублей за 1 квт, а за потребленную. энергию сверх...
Fox00811
16.06.2019 00:40
Найти сумму 10 чисел вводимых с клавиатуры через цикл со счетчиком нужна блок-схема и сама программа...
Популярные вопросы
Ступені порівняння прикметників на німецьком play...
2
Определить, сколько моль каждого иона образуется при диссоциации: a) 26,1г Вa(NO3)2б)78г...
3
Посчитай, какое количество теплоты нужно для обращения в пар ртути массой 126...
1
Хаактиристику главного героя рассказа Тайна...
2
1.чим відрізняється порядок обрання керманича у козаків від існуючого на той час...
1
УМОЛЯЯЯЯЮЮЮЮ started to improve.2 We re going to visit the village when / wheremy...
3
Разбор под цифрой 3 слово нужные...
2
 Все числа которые оканчивается пяти,чему кратны?...
3
Прочитайте самостійно казку «Снігова королева». Напишіть твір на тему: Жорстокість...
1
Зачем нужны яйца людям мужского рода. Напишите полный ответ.Биология 8 класса,...
2
//Внимание! Если программа не работает, обновите версию!
begin
var mas:=ArrRandom(20,0,10); mas.Println;
var k:=Readinteger('Введите индекс элемента который находится в диапазоне 0..20:->');
var a:=mas.Where(t->t=0).Count; Writeln('Количество 0=',a); mas[k]:=a;
mas.Println;
end.