Решить в pascal abc. нужно составьте программу, позволяющую определить, будет ли введённая строка перевёртышем после удаления из неё всех пробелов

руслан794 руслан794    1   16.06.2019 00:40    4

Ответы
sergiu21 sergiu21  12.07.2020 22:41
Uses  crt;
var  a, b: string; 
 i: longint;
begin 
clrscr; 
write('Введите слово:  ');
readln(a); 
 b := ''; 
for i := 1 to length(a) do   
 b := a[i] + b; 
if a = b then 
  write('перевертыш') 
else   
write('не перевертыш'); 
 readln;
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика