на паскале оплата за электроэнергию производится по следующему правилу: за потребленную мощность до а квт в месяц оплачивается в рублей за 1 квт, а за потребленную. энергию сверх установленной нормы оплачивается из расчета с рублей за 1 квт. напишите программу, которая вычисляет плату за потребленную электроэнергию.

valentinateleg2607 valentinateleg2607    2   16.06.2019 00:40    3

Ответы
fftoes fftoes  12.07.2020 22:41
Program gt;
var A,B,C,D,S:integer;
begin
readln(A,B,C,D);//A,B,C -в условии а D-употребление пользователем
if(D<=A)then s:=B*D else s:=C*D;
writeln(S);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика