tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Переделайте эту программу
Переделайте эту программу с цикла repeat. var s, n: integer;
begin
s:= 72;
n:= 0;
while n < =10 do
begin
s:= s – 8;
n:= n + 3;
end;
writeln(s);
Настя0857
1 28.10.2021 22:41
2
Ответы
Показать ответы (3)
Другие вопросы по теме Информатика
Revantrtr
14.12.2020 22:41
У исполнителя Альфа две команды, которым присвоены номера: 1. прибавь 4; 2. раздели на b (b — неизвестное натуральное число; b ≥ 2). Выполняя первую из них, Альфа увеличивает число...
coast31g2005
14.12.2020 22:39
2часть. Дз по информатике. Решите...
клубничка188
19.05.2020 19:41
Здраствуйте Все задачи делать в системе Python! Не делать тяп ляп! Можно приложить скриншоты из Python. Задачи: 1. Ввести три целых числа, найти наибольшее и наименьшее из них. 2....
ZEWER
19.05.2020 11:50
Условие задания:Изучите презентацию и параграф 18 (до циклов).С какого служебного слова (это три буквы) начинается любой алгоритм в вистеме Кумир?Исполнитель Чертежник.ppt...
kolyamusin01
11.03.2021 10:35
Соедините команды в Pyton и результат их исполнения Количество связей: 3 a=False 1.0 print int(а) a=False 0 print Str(а) ) a=True False print float(a)...
nikitinaani19
03.06.2019 11:50
12. файлы с расширением .cvs используют для а) видео; b) сжатой информации; c) текстовых таблиц; d) изображений....
niceglotatel
03.06.2019 12:00
Написать программу нахождения произведения чисел от 1 до n.для паскаль abc...
varabunia12
03.06.2019 12:00
2. переделать данную программу так, чтобы определить существует ли в данной таблице отрицательное(двухзначное число, 0, и т. д.) program z2; var a: array [1..5] of integer; i: integer;...
DENISIZ8V
02.09.2019 18:50
Написать программу в паскале. дано вещественное число а и целое n(n 1).вывести в табличном виде все целые степени числа а от 1 до n....
Dffgvfh
02.09.2019 18:50
Текст набранный на компьютере, содержит 25 страниц на каждой странице 32 строк,а в каждой строке по 32 символов определите информационый обьем текста, если один символ кодируется...
Популярные вопросы
Чему равна сумма противоположных чисел?...
3
Проверьте выполнение распределительного закона для чисел a, b, c: а) a = −5, b...
1
Назовите два противоположных числа, имеющих модуль: а) 2; б) 7; в) 9; г) 8....
3
Определите знак частного: а) 400 : (−8); б) (−420) : (−10); в) (−60) : 15; г)...
1
По рисунку 50 определите, какая точка симметрична относительно точки О точке:...
3
Какие числа: а) больше 0; б) меньше 0....
3
Как найти расстояние между точками m и n координатной оси (m > n)?...
3
По рисунку 50 определите, какой фигуре симметричен относительно точки O: а) треугольник...
1
Как называют точку, изображающую число нуль?...
1
По рисунку 50 определить, какой отрезок симметричен относительно точки O отрезку:...
3