Написать программу нахождения произведения чисел от 1 до n.для паскаль abc

niceglotatel niceglotatel    1   03.06.2019 12:00    1

Ответы
NIKROSO NIKROSO  03.07.2020 20:17
Uses crt;
var
a,n,i:integer;
begin
readln(n);
a:=1;
for i:=1 to n do begin
a:=i*a;
writeln(i,'.',a);
end;
writeln('ответ=',a);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика