Написать программу в паскале. дано вещественное число а и целое n(n> 1).вывести в табличном виде все целые степени числа а от 1 до n.

DENISIZ8V DENISIZ8V    3   02.09.2019 18:50    15

Ответы
SaLmOn4663 SaLmOn4663  26.08.2020 13:53
Var
   A,St:real;
   N,L:integer;
Begin
Write('A = ');ReadLn(A);
Write('N = ');ReadLn(N);
St:=1;
For n:= 1 to N do
    Begin
    St:=St*A;
    WriteLn(A,'^',n,' = ',St)
    End;
End.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика