tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Паскаль. определить большее
Паскаль. определить большее из 4 чисел введённых с клавиатуры с подпрограммы. умоляю, !
Alisaalpatik
2 25.05.2019 19:00
1
Ответы
povolyasha
01.10.2020 11:36
Типо этого?
var a,b,c,d:integer;
begin
readln(a,b,c,d);
If (a>b) and (a>c) and (a>d) then
writeln(a)
else
If (b>a) and (b>c) and (b>d) then
writeln(b)
else
If (c>b) and (c>a) and (c>d) then
writeln(c)
else
If (d>b) and (d>c) and (d>a) then
writeln(d);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
gmunaitbas
24.05.2019 07:30
Какой объем памяти видеокарты займет изображение 32-разрядного файла типа bmp, экранный размер которого 1024 х 768 пикселей? 1)3 кбайт 2) 24 кбайт 3) 3 мбайт 4) 24...
Khamidullovaals
24.05.2019 07:30
Во сколько раз увеличится информационная емкость файла, содержащего растровое изображение, если повысить глубину его цвета со стандарта «черно-белое» до стандарта...
Mint231
17.06.2019 19:10
Для записи текста использовали 256 символьный алфавит. какой объем информации в байтах содержит 15 страниц текста, если на каждой странице расположено 32 строки по...
mamarika2001
17.06.2019 19:10
Какое устройство предназначены для обработки информации...
Икари301202
19.01.2020 12:54
Сканируйте цветное изображение размером 5,08*5,08 дюйм. разрешается сканера - 1200*1200dpi, глубина цвета - 16 бита. какой информациионый обьем будет иметь полученный...
ДядяВасяПетросян
19.01.2020 12:58
Напишите программу поиска минимального числа из двух чисел введённых с использованием процедуры...
Snikalka
19.01.2020 12:59
Закодируйте в двоичной форме свою фамилию записанную буквами используя табл 3.1 ( фамилия севодняев ) 1 юуква должна быть большая...
invisiblefibers
19.01.2020 13:10
В! 1.известна стоимость монитора, системного блока, клавиатуры и мыши. сколько будут стоить 3 компьютера из этих элементов? n компьютеров? 2.составить программу: а)...
Annaanna2002
19.01.2020 13:15
1) составьте блок-схемы ниже программ: а) var а, в, с : real; begin readln(а, в); if a b then c: =a else c: =b; writeln(с) end.и вот,б) var x, y, с : real; begin readln(x,...
viceofficial
19.01.2020 13:28
Сост кроссворд с ответами 8 класс по информатике на тему об алгаритма...
Популярные вопросы
Как сделать звуко-буквенный разбор к слову осень...
2
Кнаименьшему знаменателю дроби а) 2/9 и 3/5 б)6/7 и 9/14 в)13/28...
2
Произведение пушкина в котором нашёл отражение образ летописца...
1
На какой полке 14 книг когда поставили ещё 3 книги на полке стало...
3
Вставить правильные буквы. певцу долго аплодировали, и (в)заключени_...
1
Высота эвереста 8848 запиши приблизительную высоту округлив ее...
3
Поєднайте подані групами слова в словосполучення. простежте, у...
3
Опираясь на типологию политических партий,охарактеризуйте какую-либо...
2
Найдите меры смежных углов, если один из них в два раза меньше...
1
Укажите подчинительной связи и главные слова в словосочетаниях....
3
var a,b,c,d:integer;
begin
readln(a,b,c,d);
If (a>b) and (a>c) and (a>d) then
writeln(a)
else
If (b>a) and (b>c) and (b>d) then
writeln(b)
else
If (c>b) and (c>a) and (c>d) then
writeln(c)
else
If (d>b) and (d>c) and (d>a) then
writeln(d);
end.