tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Паскаль массив составить
Паскаль массив составить программу имеется массив в11 из целых чисел. найти количество элементов массива, больших числа 2 и кратных 3
anzelinskaalera
1 13.08.2019 06:50
2
Ответы
умняша80
04.10.2020 15:28
// PascalABC.NET 3.2, сборка 1353 от 27.11.2016
// Внимание! Если программа не работает, обновите версию!
begin
var b:=ArrRandom(11,-50,50); b.Println;
Writeln('k=',b.Where(x->(x>2) and (x mod 3=0)).Count)
end.
Пример
2 -10 -31 39 18 -35 -24 -22 4 -31 30
k=3
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
torshindanya
05.07.2019 10:20
Информация представленая в виде рисунков,схем,фотографии.?...
nikita5000011111
05.07.2019 10:20
Информация представленная виде рисунка схем фотографии?...
Валерия555444
24.12.2020 17:10
Python Написать программу, выводящую на консоль все числа от 1 до 1000. Найти сумму всех чисел...
ibraimova2
22.06.2019 16:20
Определите значение переменной а после исполнения алгоритма: а: =5; а: =а+2;...
okuprie
22.07.2019 10:11
Нужно расшифровать азбуку морзе . -. значит н это буква к .. это буква и .- или .. это л -- это значит м...
KatyaDihtiar3112
09.09.2020 21:52
Перечислите 3 свободно распространяемых продукта, их назначение и аналоги...
kateryna264
12.05.2020 15:00
Який з циклів не виконається жодного разу? * For А := 1 То 10 Do S = S + А; For А := 5 То 7 Do S = S + А; For А := 2 То 5 Do S = S + А; For А := 10 То 0 Do S = S + А;...
Vitas40
23.05.2019 00:50
Вчём заключается сущность такого свойства живых организмов как раздражимость...
danilsalnikov
23.05.2019 00:50
Минус икс в квадрате плюс девять равно нулю...
али421
23.05.2019 00:50
Аналiз вiршiв с збiрки сонячнi кларнети (любое стихотоворения с этой зборки)....
Популярные вопросы
Множественное число следущих слов: camera,guitar,handbag,helmet,bear...
2
Напишите минни сочинение рассуждение зачем нам нужны сказки...
2
Вставь недостающие буквы,выдели окончания гл ,укажи их спряжение,лицо...
2
Вкакое время происходит события в романе дубровский?...
1
3. щитовидная железа вырабатывает тироксин, поджелудочная железа –...
3
Укажите не менее трёх факторов значения океана для природы земли...
3
Іть добрати спорідненні слова до іменників північ, південь, захід,...
3
Найди множество трехзначных чисел, в записи которых используются только...
2
Сколько насчитывают различных видов грибов...
1
Написать все целые числа распаложенные на числовой прямой между числами...
2
// Внимание! Если программа не работает, обновите версию!
begin
var b:=ArrRandom(11,-50,50); b.Println;
Writeln('k=',b.Where(x->(x>2) and (x mod 3=0)).Count)
end.
Пример
2 -10 -31 39 18 -35 -24 -22 4 -31 30
k=3