Python Написать программу, выводящую на консоль все числа от 1 до 1000. Найти сумму всех чисел

Валерия555444 Валерия555444    3   24.12.2020 17:10    3

Ответы
Zulik007 Zulik007  23.01.2021 17:22

vim, затем правой кнопкой мыши выделяешь всё, и так далее

ПОКАЗАТЬ ОТВЕТЫ
Софи1138 Софи1138  23.01.2021 17:22

s = 0

for i in range(1,1001):

   print(i,end=" ")

   s += i

print()

print('Сумма равна:',s)

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика