Pascal. составить программу для вычисления количества положительных элементов матрицы q(4х9).

Auyrey03 Auyrey03    3   11.08.2019 03:40    4

Ответы
eliseyivanov9 eliseyivanov9  04.10.2020 10:32
Program Podschet;
var  a, i, j ,ans: integer;
begin  writeln('Введите матрицу 4х9');
  ans := 0;

  for i := 1 to 4 do    for j := 1 to 9 do begin      read(a);      if (a > 0) then        inc(ans);    end;
  writeln(ans);end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика