tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Паскаль. дан текст. написать
Паскаль. дан текст. написать программу, которая подсчитывает количество слов, в тексте учитывая, что между словами может быть по несколько пробелов.
elizapanfilova1
1 31.07.2019 01:10
4
Ответы
milenmuradyan
28.09.2020 10:47
// PascalABC.NET 3.1, сборка 1250 от 28.05.2016
begin
var s:=ReadlnString('Вводите:');
Write('Кол-во слов: ',s.ToWords.Count)
end.
Тестовое решение
Вводите: А роза упала на лапу Азора
Кол-во слов: 6
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
TINIkorason
03.07.2019 11:50
Даны четыре слова: поэт, ковш, бинт, крот. за один шаг можно заменить любую букву в любом из этих слов на любую другую (например, за один шаг можно получить из слова овал слово овак....
darkilia2006p01bb5
29.12.2020 07:59
решить задачи, через afce построить блок схемы: 1) Разработать схему алгоритма для вычисления суммы ряда: S= 1+ 1/2+1/3+1/4...+1/N 2)Одноклеточная амёба каждые три часа делится на...
Vitalik200220
29.12.2020 07:58
. Рассмотрите кодовую таблицу: А В Д Е И К Л Н О С Т01 02 03 04 05 06 07 08 09 10 11А) Закодируйте слова по образцу:1) Код – 06 09 032. Воин3.Лента3. Раскодируйте слово с таблицы...
ankreinas
29.12.2020 07:53
3.Мы представляем на носителе собранную информацию, когда думаемзаписываемЧитаемприслушиваемся?...
olesazato
20.09.2020 18:53
написать на паскале программу по блок схеме...
ведим
20.09.2020 18:46
Какие бытовые устройства работают с аналоговыми сигналами...
alins3
20.09.2020 18:15
Приведите примеры из вашей жизни , где используется нессиметричная и симметричная аутентификация...
Зефирка170504
20.09.2020 18:19
1. Переведите в двоичную, десятичную, шестнадцатеричную: А) 62 (8)Б) 242 (8)No2. Переведите в двоичную:А) 203 (10)Б) 63 (10)...
NeMaximilan
20.08.2021 23:19
Составьте программу рисования фигуры, изображенной на рисунке, таким образом, чтобы во время рисования перо не отрывалось от бумаги, и ни одна линия не проводилась дважды....
Viktoria2025
20.08.2021 23:20
Составьте программу рисования прямоугольника со сторонами, параллельными осям координат, и вершинами в точках (2; -2) и (-1; 5)....
Популярные вопросы
Втреугольнике kmp km=6 см, mp=7 см, kp=9 см. в треугольнике abc ab=27 см, bc=21...
2
Какие проблемы авторы писатели высказывал в за 9 класс...
2
Этот огромный, обитающий в воде ящер имеет небольшой мозг, но мощные челюсти и...
1
Lomonosov(found) moscow university 3) you will speak about the film at the lesson...
3
Принадлежит ли график функции у=х^2-2х+3 точка а(2; 3) в(-1; 5) надо...
3
Две электрические лампы сопротивлением 250 ом и 190 ом включены последовательно...
1
Белый голубочек – персонаж произведения...
3
Крупнейшим производством риса является а)сша б) индия в)китай г) япония д)страны...
3
На рисунке представлен график зависимости скорости тела движения тело от времени....
2
Сколько трёхзначных чисел можно составить из цифр 6 3.0 если цифры не повторяются?...
1
begin
var s:=ReadlnString('Вводите:');
Write('Кол-во слов: ',s.ToWords.Count)
end.
Тестовое решение
Вводите: А роза упала на лапу Азора
Кол-во слов: 6