tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Программу на языке паскаль.
Программу на языке паскаль. найти площадь квадрата, если с клавиатуры вводится его сторона
Arten098765
3 31.07.2019 01:10
1
Ответы
krictina1959
25.08.2020 16:54
Что-то вроде этого
ПОКАЗАТЬ ОТВЕТЫ
TumblrPrincess
25.08.2020 16:54
Var
a,s:real;
begin
write('Введите сторону квадрата');
readln(a);
s:=a*a;
writeln('Площадь квадрата равна: ' ,s:5);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
kaanekiken
15.09.2019 21:20
Вывести все простые трехзначные числа через паскаль program z5; uses crt; var x, i, k : integer; begin for i: =100 to 999 do for x: =1 to i-100 do if i mod x=0 then k: =k+1;...
ketti336
15.09.2019 21:20
Впервом веке до нашей эры цезарь для шифрования сообщений использовал следующий каждая буква алфавита заменялась другой буквой алфавита заменялась другой буквой,из этого...
AnnFair
10.09.2019 07:30
Укажите входы и выходы для системы компьютера...
vlad007g
10.09.2019 07:30
Определить информационный объем сообщения компьютер как универсальное устройство для работы с информацией при мощности алфавита 256 символов...
natik2005
10.09.2019 07:30
Чтобы процессор мог работать с программами на жёстком диске,необходимо: а)загрузить их в оперативную память; б)вывести их на экран монитора; в)загрузить их в процессор; г)открыть...
базлайдер
10.09.2019 07:30
Разберите программу заполнения массива а[1..10] следующими числами: индекс элемента: 1,2,3,4,5,6,7,8,9,10 значение элемента: 2,4,6,8,10,12,14,16,18,20 закономерность: для...
mugivara9820p09uk7
10.09.2019 07:30
Для хранения растрового изображения размером 128х128 пикселей отвели 16кбайт памяти. каково максимально возможное число цветов в палитре изображения?...
ajdanayun
10.09.2019 07:30
Для целого числа к от 1 до 99 напечатать фразу мне k лет ,учитывая при этом, что при некоторых значениях k слово лет надо заменить на слово год или года.например,11 лет,...
Karinka1Malvinka
10.09.2019 07:20
Процесс общения между пользователем и пк а)активизацией полном б)пользовательским интерфейсом в)активацией программ г) интерактивным режимом д)режим внутренней активацией...
mvalinka
10.09.2019 07:20
Процесс общения между пользователем и пк а) активизацией программ; б) пользовательским интерфейсом; в) активацией программ; г) интерактивным режимом; д) режим внутренней...
Популярные вопросы
знайдіть знаменник геометричної прогресії,якщо b1 =8,a b3=2...
2
13. С раствором гидроксида натрия реагирует каждое из двух веществ: а)...
2
Обчисліть довжину кола,діаметр якого дорівнює 1,5 см ОЧЕНЬ ...
3
При яких значеннях параметра рівняння (х^2 -(а+1)х+3а-6) /(корінь з х-2)...
3
заряд 0,4 мКл підвищив потенціал з 0 до 100 В. Яка електроємність кулі...
2
3. Опишите изменения в искусстве, литературе и в образовании в годы войны....
1
В каких сферах искусства римляне были особенно талантливы?...
2
. На рисунке показаны формы бактерий. Определите под какими буквами обозначены...
2
Величайший психолог, тонкий знаток человеческой души, Достоевский был...
1
Задание 27 .Соотнесите основные показатели и характеристикипопуляции (4)...
3
a,s:real;
begin
write('Введите сторону квадрата');
readln(a);
s:=a*a;
writeln('Площадь квадрата равна: ' ,s:5);
end.