нужно составить программу на паскале. ежемесячная стипендия студента составляет a руб.расходы на проживание превышают стипендию и составляют b руб(в месяц).рост цен ежемесячно увеличивает расходы на 3%,составьте программу расчета необходимой суммы денег,которую нужно единовременно попросить у родителей,чтобы можно было прожить 10 месяцев,используя эти деньги.

Vikak005love Vikak005love    2   20.03.2019 12:20    14

Ответы
zentex zentex  26.05.2020 07:41

readln(a,b);
s:=0;
for i:=1 to 10 do begin
s:=s+a;
a:=a*1.03;
end;
s:=s-b*10;
writeln(s);

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика