tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Иванов виталя разработал программу
Иванов виталя разработал программу krutayaprograma и распространяет ее с исходным кодом, но запрещает его изменение. к какой категории относится эта программа - свободное или бесплатное по. дайте развернутый ответ с объяснением.
alinakuzmich324
1 20.01.2020 05:22
4
Ответы
Показать ответы (3)
Другие вопросы по теме Информатика
zulu51
11.12.2020 18:12
Здравствуйте решить эти задачи, желательно с объяснениями) 1 - Обозначим через ДЕЛ(n, m) утверждение «натуральное число n делится без остатка на натуральное число...
21Demon21
27.01.2021 15:47
Робототехника жетістіктері...
AnitaGo
27.01.2021 15:46
Дана программа: Program Primer; Var N,result : real; Begin Writeln( Введите значения переменной N ); Write( N= ); Readln(N); Result := sqr((7+N)*3); Writeln (result:8:0);...
fkbithxtvg
27.01.2021 15:45
ТалдауПрограммалау тілі және программалау жүйелерін салыстырыңдар....
maryg14
27.01.2021 15:45
Составить программу обратной записи слово информатика в виде акитамрофни...
Катюня85
27.01.2021 15:45
Створіть проект, у якому подія MouseMove для кнопки змінить текст на кнопці і збільшить відступ її верхньої межі на 20 пікселів....
Lox2222222288
10.08.2019 14:00
Как изменится слово если нажать кнопку delete...
bati9999
10.08.2019 14:00
Почему любую систему можно описать как чёрный ящик...
Авангард13
24.04.2020 08:18
Среди приведённых ниже трёх чисел, записанных в различных системах счисления, найдите минимальное и запишите его в ответе в десятичной системе счисления. В ответе...
Vlados22fhgff
24.04.2020 08:18
ГОСПОДИ, РЕШИТЕ КТО-НИБУДЬ ЭТУ ЗАДАЧУ 1. Двумерный массив размером 7 на 9 заполняется случайными числами из промежутка от 25 до 80. Найти среднее арифметическое...
Популярные вопросы
Каково соотношение национальной безопасности и экономической...
3
Make the sentences using the verbs in the correct Tenses. 1)Car...
1
Упражнение 275. Перепишите. Подчеркните архаизмы и подберите...
3
Национальная культура - это национальная память народа. Почему?...
2
Абайдың пайда ойлама ар ойла сөзін басшылыққа ала отырып көзқарас...
1
Назвіть предмети знайдені в Гулівера під час обшуку.Як описують...
3
Сочинение на тему ,,Почему каждый человек должен стремиться...
3
Задание 1, заполните таблицу....
3
Үй сиырының жүйелік орны? Патшалық-Тип-Класс-Отряд-Тұқымдас-Туыс-Түр-Тезірек...
2
Какой суд был введен в англии в период правления генриха ii...
3