Нужно написать программу на pascal.даны натуральное число n и вещественные числа а1, а2, а3, аn. определить сумму квадратов вещественных чисел.

Alexandra0606 Alexandra0606    1   17.09.2019 02:20    13

Ответы
aminayahydinap00uha aminayahydinap00uha  16.08.2020 17:20
Var
  i,n:integer;
  s,t:real;
 
begin
  Write('n='); Readln(n);
  s:=0;
  for i:=1 to n do begin
    Read(t);
    s:=s+t*t
    end;
  Writeln('Сумма квадратов равна ',s)
end.

Пример
n=5
-23.1 42.6 146 0 0.12
Сумма квадратов равна 23664.3844
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика