Нужно написать программу для нахождения наибольшего двухзначного числа из 2 двухзначных чисел. ps: их нужно ввести пользователю, чтобы программа выбирала наибольшее двухзначное число
Program n1; var a,b: real; begin write('введите 1 число: '); readln(a); write('введите 2 число: '); readln(b); if a>b then writeln('число ',a,' больше чем ',b); if a<b then writeln('число ',b,' больше чем ',a); end.
var a,b: real;
begin
write('введите 1 число: ');
readln(a);
write('введите 2 число: ');
readln(b);
if a>b then writeln('число ',a,' больше чем ',b);
if a<b then writeln('число ',b,' больше чем ',a);
end.