tutotveti.ru
Предметы
Биология
Физика
Українська мова
Музыка
Французский язык
Обществознание
МХК
Право
ОБЖ
Психология
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Русский язык
Английский язык
Окружающий мир
Алгебра
Другие предметы
История
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Сделайте на pascalabc где проверяется
Сделайте на pascalabc где проверяется равнобедренный ли треугольник или нет! плз!
lolopoo
2 21.07.2019 06:40
8
Ответы
DarkGay
23.09.2020 06:49
Uses crt;
var a,b,c : real;
// это стороны треугольника
begin
readln(a);
readln(b);
readln(c);
//ввод
if (a=b) or (a=c) or (b=c) then writeln('треугольник равнобедренный');
if (a=b) and (a=c) then writeln ('равносторонний');
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
vaniev2006
22.07.2019 14:12
Составить программу , которая позволит подсчитать сумму чётных чисел из диапазона 5-1000...
Мирамкуль1
22.07.2019 14:12
Дано: 2 платья,2 пары туфель и 2 шляпки.сколько комплектов можно составить,при условии,что в одном комплекте одно платье,одна пара туфель и одна шляпка?...
Dasha846363737
22.07.2019 14:12
Перечислите основные алгоритмические конструкции...
милана761
22.07.2019 14:12
Пользователь работал с каталогом с: \2011\избранное \видео. он поднялся на два уровня вверх, затем спустился на один уровень вниз. в результате он оказался в папке фото....
Ботакан17
16.04.2020 20:25
Определи основание системы счисления числа 3628....
nemcevakata401
16.04.2020 20:25
Создать программу, в которой пользователь вводит символ, а программа выдает предыдущий и последующий...
Божа
10.07.2019 09:30
Электронные часы показывают время от 00: 00 до 23: 59.назовём время на часах счастливым,если оно читается одинаково как слева направо , так и справа налево. например , это...
Dk2205
21.07.2019 04:02
Нужно написать на си! используя рекурсию, вычислить сумму ряда f(x,n) = 1+x+x2++xn...
диль9
25.05.2019 05:20
Две минуты записи цифрового аудиофайла занимают на диске 5,1 мб. частота дискретизации — 22050 гц. какова разрядность аудиоадаптера?...
JackTYLER
11.04.2019 18:30
Нужно сделать блок схему программы на питоне. from random import random n=10 a=int(input( a= )) b=int(input( b= )) mas=[] for i in range(n): c = int(random()*50) mas.append(c)...
Популярные вопросы
По какой формуле вычисляется сила тока в цепи постоянного тока ? (i-сила...
1
Бесцветный газ а с резким запахом хорошо растворяется в воде.при взаимодействии...
1
Подготовить доклад на тему дар предвосхищение если можно побольше...
3
Напишите украшения изделия богородская игрушка т.е. чем украшают эти изделия...
2
Вопрос по обществознанию. американские корпорации тратят ежегодно 30 млрд....
3
Напишите формулы оксидов: натрия кальция железа (iii), углерода (iv),...
3
1найдите ошибку в перечне свойств оболочки а) зональность б)неизменность...
3
Два велосепедиста отправились одновременно навстречу друг другу из двух...
1
Какая из перечисленных территорий расположена в области муссонного типа...
3
Легкая гильза из фольги подвешенная на шелковой нити притягивается к заряженной...
2
var a,b,c : real;
// это стороны треугольника
begin
readln(a);
readln(b);
readln(c);
//ввод
if (a=b) or (a=c) or (b=c) then writeln('треугольник равнобедренный');
if (a=b) and (a=c) then writeln ('равносторонний');
end.