tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Нужна программа в pascalabc
Нужна программа в pascalabc для вычисления пи по формуле грегори.
alishertursunov
3 04.06.2019 19:05
5
Ответы
Показать ответы (3)
Другие вопросы по теме Информатика
gjjfdkjgfyijh
01.10.2019 12:20
1)написать программу ,которая подсчитывает кол-во 1,2и 3-ех разрядных чисел в массиве,размер n на m из натуральных чисел в диапазонной 1 до 999 заданном случайным образом(двумерный...
serdykivka
01.10.2019 12:20
Степан вирішив налагодити власний бізнес з виробництва квадрокоптерів. він з ясував, що за квадрокоптер, у якого n лопастей, покупці готові заплатити а+в*n гривень, але...
karbannikita
12.05.2020 12:41
Задача. В одному акваріумі а рибок, а в іншому — на d рибок більше. Склади програму для обчислення кількості рибок у двох акваріумах разом.Это информатика...
dashhach
12.05.2020 12:40
Pzhzh reshite budu blagodaren...
karinalbi
12.05.2020 12:40
Исправь ошибки в программе.укажите их число program a; const x:50; c:1000; var SUM,pr,d : integer; begin sum:= x+c; writeln( sum); pr := X*c; writeln (pr); d:=x/c; writeln...
Karumi1
23.09.2019 04:40
Даны два целых числа м и к. если они оба неотрицательны, то умножить их на 10. если неотрицательно одно из них, то умножить их на 100. если они оба отрицательны и не относятся...
danifoxyforevep08iko
23.09.2019 04:40
Актуальность данной темы: «различия операционных систем «ios» и «android»» почему эта тема так важна?...
Индира347
30.06.2019 09:20
Кто решит , тому 70 составить программу нахождения суммы чисел , кратных 3 в массиве м [1: 12] (числа вводятся с клавиатуры)...
рано12
08.05.2021 03:29
Определи значение переменной после выполнения фрагмента алгоритма при =4 и =12. Ввод а если a 5 то a:=a+20 иначе a:=a*10 всё ответ: при =4 значение переменной равно , при...
yarik159
08.05.2021 03:22
Запиши верный ответ, если дан алгоритм: 1:=3/(23)2:=1/3:=2/4:=3/:=1+4 ответ (для переменной используй латинскую раскладку): +...
Популярные вопросы
1.}под землей птица гнездо свила, яиц нанесла отладка плз...
1
Какие словосочетания не являются корректными с точки зрения психологической...
1
Вывести формулу sin(p+a) число пи+альфа...
1
Звукобуквений аналіз слова її. сделать...
2
Как написать краткое условие .заводу нужны 90 рабочих: 50 токарей,10...
2
44 за ответ! пусть имеется переменная ut, которой ежесекундно присваивается...
3
Нужно! в правильной треугольной пирамиде сторона основания равна 8 см,...
3
Два искусственных спутника обращаются вокруг земли по круговым орбитам....
1
Втреугольнике abc ∠a = 24°, а биссектрисы, проведенные из вершин b и...
2
Впонедельник ,среду и субботу дианапосещает школьный хор.а в четверг...
2