tutotveti.ru
Предметы
Биология
Физика
Українська мова
Музыка
Французский язык
Обществознание
МХК
Право
ОБЖ
Психология
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Русский язык
Английский язык
Окружающий мир
Алгебра
Другие предметы
История
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
нужна программа, которая определит
нужна программа, которая определит по введенным 3 сторонам, существует ли треугольник.
TheGreatHaterMisha
1 17.09.2019 18:40
4
Ответы
тупой1712
07.10.2020 22:25
Program n1;
var a,b,c: real;
begin
readln(a,b,c);
if (a>0) and (b>0) and (c>0) and (a+b>c) and (a+c>b) and (b+c>a) then write('существует') else write('не существует');
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
vikaprostitova
07.12.2020 18:19
Как выполнить это в программе Кумир , тоесть прописание команд( а также какая это структура и какие ключевые слова были задействованы ) можно выполнить любой номер...
Catania2
07.12.2020 18:21
ТЕКСТ ЗАДАНИЯ Дана таблица Счет к оплате . Определите формат (тип данных) ячеек А2:A7. 10 A B С D 1 Товар | Количество Цена общая стоимость 2 Сдобные булочки 130 1300 3 Пирожки...
лох250
06.07.2019 11:10
Рассмотрите школьный урок как систему . опишите все кибернетические компоненты этой системы. обратите внимание на множественность различных механизмов прямой и обратной связи....
1090000
06.07.2019 11:10
Примеры материальных и информационных связей в общественных системах...
платон24
06.07.2019 11:10
Найти наименьшее положительное и меньше отрицательное значение функции и соответствующее им значение аргумента: a=(1+a^x)/((b-x)sin^3(x)) a=3.45 b=1.62. аргумент х изменяется...
David2209
06.07.2019 11:20
Информационные процессы животных в цирке...
МисАлександра
13.11.2020 19:23
Одна страница документа некоторого документа занимает 4 страницы по 28 строк. В каждой строке записано по 60 символов. Сколькосимволов в алфавите, если вес сообщения 201 60...
BonYseT
25.08.2019 13:40
:долгожитель (не менее 100лет) обнаружил,что если к сумме квадратов цифр его возраста прибавить его дату рождения,то получится его возраст,сколько ему лет? это паскаль, напишите...
LimeAnoW
10.08.2019 13:50
Вкаком порядке выполняются этапы загрузки компьютера?...
dadert1
24.04.2019 14:30
Даны целые числа a,b,c написать программу определяющую есть ли среди них четные числа если есть вывести true иначевывести false...
Популярные вопросы
1. Напишите диссоциацию веществ: NaOH, CuCl2, H2SO4, Ba(OH)2, Al2(SO4)32....
2
Координата синей точки — −4, а координата зелёной точки — +4. Определи...
1
Дана трапеция ABCD с основаниями BC= 3 см и AD= 5 см. Высота BE проведена...
1
Укажи строчку(и), в которой(ых) записаны только сочинительные союзы: когда,...
2
Here are the words but the letters are mixed up write the correct variant...
1
Какая общая тенденция в экономической политике государства (проанализируйте...
1
Ол үшін екі жыл толассыз жұмыс атқарылды, сансыз кездесулер мен кеңес отырыстары...
3
Найди значение выражения 7,7−(−9,1)...
2
Складіть квадратне рівняння, корені якого дорівнюють 2 і -3...
2
Реши неравенство и запиши ответ в виде числового интервала: 4x-5 -45-4x...
1
var a,b,c: real;
begin
readln(a,b,c);
if (a>0) and (b>0) and (c>0) and (a+b>c) and (a+c>b) and (b+c>a) then write('существует') else write('не существует');
end.