Даны целые числа a,b,c написать программу определяющую есть ли среди них четные числа если есть вывести true иначевывести false

dadert1 dadert1    3   24.04.2019 14:30    3

Ответы
kira9let kira9let  08.06.2020 17:14

Program Pr1;
uses crt;
var a,b,c:integer;
f:boolean;
Begin
clrscr;
f:=false;
readln(a,b,c);
if (a mod 2=0) or (b mod 2=0) or (c mod 2=0) then f:=true;
writeln(f);
end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика