Необходимо на завтра написать программу вычисление в найти площадь треугольника, две стороны которого равны a и b, а угол между этими сторонами y

ulllyyy2010 ulllyyy2010    2   10.07.2019 06:10    2

Ответы
milanapsh milanapsh  17.09.2020 10:46
S = 1/2 *a · b · sin γ
var a,b,y,s:real;
begin
readln(a,b,y);
s:=(1/2)*a*b*sin(y);
writeln(s);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика