tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Найти сумму отрицательных элементов
Найти сумму отрицательных элементов массива a(10), заданного гсч на отрезке [-20; 20]
kot1810
3 26.08.2019 15:30
6
Ответы
Samuel11
05.10.2020 21:10
Program gcch;
var i,s:integer;mas:array [0..10] of integer;
begin
s:=0;
for i:=1 to 10 do
begin
mas[i]:=Random(21)-20;
if mas[i]<0 then s:=s+1; end;
writeln('Сумма отрицательных элементов=',s)
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
stf74149
26.04.2021 10:21
Кто решит вообще супер лучший человек!...
Gamonga
26.04.2021 10:20
Определите скорость передачи информации, если 128 Mб информации передаётся за 32 секунд....
ТвОйМаЛьЧиК
26.04.2021 10:18
Чему будет равно значение целой переменной «a» после выполнения этого фрагмента программы? a = 3; for ( i=1; i =2; i++ ) a += a;...
blondi29
11.09.2019 04:00
Гигиеничиские требования к земельному участку дошкольного учереждения.коротко....
AnastasiaSokolovskay
11.09.2019 02:00
Html. 20 . написать код всех надписей и вставить картинку в формате html. p.s начинается со слова «главная» и до нужно составить код. что бы в итоге получилось точно так же как...
аовлвововоов
11.09.2019 01:40
Сна с++ (visual studio). в данной действительной квадратной матрице порядка n найти наибольший по модулю элемент. получить квадратную матрицу порядка n – 1 путем выбрасывания из...
tikiin
11.09.2019 04:10
Перевести 2097152 байт перевести в мбайт 18 байт на бит 32 мбайт на кбайт...
vazirkhanovalia
11.09.2019 04:10
Кто знает как сделать диамант в скретч, а потом с него цветок-фигуру максимум !...
ulaklimenko49
11.09.2019 04:20
13б сколько строк напечатает программа: var k,l: integer; begin k: =8; while k 0 do begin l: =10; while l 15 do begin writeln( мне нравится паскаль. ); l: =l+1; end; k: =k-1; end;...
vi600081
11.09.2019 04:20
Напишите программу на языке pascalabc.net которая с алгоритма евклида вычисляет нод....
Популярные вопросы
Найдите корень уравнения log1/3 (3-2x)= -4....
3
Найди в тексте 2 ошибки и подчеркни их . уже 13 лет шла вой на со . решил в ту...
3
ответить на вопрос что такое духовная память духовный опыт человека...
1
Из составьте 10 предложений с глаголами исключениями подскажите...
3
Вычисли неизвестное; х: 3-8,7=16,6...
3
Напиши с данными словосочетаниями сочинение портрет моего друга .вырази с прилагательных...
2
Сведения о состоянии атмосферы поступают с:...
1
Разработать программу для выполнения операций на матрице размером 5×5. на печать...
3
Два туриста вышли с базы и пошли в противоположных направлениях.скорость одного...
2
Товар на распродаже уценили на 45% при этом он стал стоить 770 руб. сколько рублей...
1
var i,s:integer;mas:array [0..10] of integer;
begin
s:=0;
for i:=1 to 10 do
begin
mas[i]:=Random(21)-20;
if mas[i]<0 then s:=s+1; end;
writeln('Сумма отрицательных элементов=',s)
end.