Напишите программу на языке pascalabc.net которая с алгоритма евклида вычисляет нод.

vi600081 vi600081    1   11.09.2019 04:20    2

Ответы
coolpetrov coolpetrov  16.08.2020 14:01
// PascalABC.NET 3.3, сборка 1579 от 18.11.2017
// Внимание! Если программа не работает, обновите версию!

begin
  var (a,b):=ReadInteger2('Введите через пробел два натуральных числа:');
  while b>0 do
    (a,b):=(b, a mod b);
  Writeln('НОД = ',a)
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика