tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
13б сколько строк напечатает
13б сколько строк напечатает программа: var k,l: integer; begin k: =8; while k> 0 do begin l: =10; while l< 15 do begin writeln('мне нравится паскаль.'); l: =l+1; end; k: =k-1; end; end.
ulaklimenko49
3 11.09.2019 04:20
15
Ответы
Michell2102
07.10.2020 06:44
ответ:41 раз.
как сделал:
var k, i, n: Integer;
begin
n:=1;
k:=8;
while k>0 do
begin
i:=10;
while i<15 do
begin
writeln('Мне нравится паскаль');
n:=n+1 ;
i:=i+1;
end;
k:=k-1
end;
writeln(n);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
experienceee
30.04.2020 21:27
Лист бумаги согнули пополам и ещё раз согнули пополам Такое сгибание выполнил всего 6 раз расправил лист бумаги ...
bolatzarina
30.04.2020 21:20
Измените программу из примера 19.1 страница 126 для построения изображений...
DanilNaumov
30.04.2020 19:37
1) Два игрока, Петя и Ваня, играют в следующую игру. Перед игроками лежат три кучи камней. Игроки ходят по очереди, первый ход делает Петя. За один ход игрок может добавить в...
Damir6565
27.01.2022 14:47
Задание No3. Текстовый файл Input.txt содержит целые числа a, b, c, d ир, разделенные пробелами. Вычислите сумму чисел аир, разность чисел си. Затем разделите их на число р,...
daniiltkachuk1p02aol
27.01.2022 14:42
Команды: 1. умножь на b2. прибавь 4первая из них увеличивает число на экране в b раз вторая увеличивает его на 4. известно что программа 22212 переводит число 3 в число 49. Определите...
axon11kot
29.09.2019 20:44
Составь алгоритм «заварка чая». 1вскипятить воду 2засыпать заварку в чайник 3залить кипятком 4закрыть крышкой составь алгоритм. запиши цифры в нужном порядке....
ehl959mailru
29.09.2019 20:42
Автомеханик ремонтирует автомобиль. тип исполнителя —...
ksenia231106
29.09.2019 22:20
Какие из этих логических выражений равны нулю независимо от значения переменной a? здесь xor обозначает «исключающее или». a + a a * 0 a xor a a xor 0 a + 1...
rodionowa2003
24.04.2021 16:18
Сделать в паскаль Первые 4 задания 18 номер...
дашик27
24.04.2021 16:13
Какое логическое выражение эквивалентно выражению: ¬ (A+B) & ¬C 1) (A+B) & ¬C 2) (A&B) &C 3) (¬A & ¬B) & ¬C 4) (A+B) & C...
Популярные вопросы
Выразив переменную у через х,найдите два каких-либо решения уравнения: 1)х+у-3=0;...
3
Спишите текст. укажи лицо число глаголов. 329...
2
Write the compound nouns joining the word together. sun, weather, rain, set...
3
Яка масова частка отриманого розчину якщо для чаю взято 200 мл. води та 3...
1
Изобразить лучи падения, то что на картинке. 50 за это...
2
Если собака беременна, то она подпускает к себе кобелей? ...
1
Найти сайт откуда взяты данные...
1
Спиши предложения определи время глаголов определи падеж прилагательных и...
1
Точка к належить паралелограма авсd. відомо, що площі трикутників вкс , скd...
1
На диаграмме представлена продолжительность цветения некоторых видов растений....
3
как сделал:
var k, i, n: Integer;
begin
n:=1;
k:=8;
while k>0 do
begin
i:=10;
while i<15 do
begin
writeln('Мне нравится паскаль');
n:=n+1 ;
i:=i+1;
end;
k:=k-1
end;
writeln(n);
end.