найти ошибку в коде для программы код паскаля У вас на столе лежит N монет. Некоторые из них лежат вверх решкой, а
некоторые - гербом. Определите минимальное число монет, которые нужно
перевернуть, чтобы все монеты были повернуты вверх одной и той же стороной.

program coins;
var
n,i,s,a:longint;
begin
readln(n);
for i:=1 to n do
begin
readln(a);
if a=0 then
s:=s+1
end;
writeln(s);
end.

Каримовка Каримовка    2   15.12.2020 00:02    7

Другие вопросы по теме Информатика